Es sieht so aus, als läge es mal wieder am NextGenGallery Plugin, dass ich meine Bilder im klassischen Editor nicht einfügen kann. Das wäre wahrhaftig nicht das erste Mal, dass dieses Plugin Probleme macht. Warum es allerdings die Beitragserstellung mit dem Divi-Builder nicht tangiert, wundert mich. Aber ich bin sowieso mal gespannt, was mit dem nächsten großen WordPress-Update auf mich zukommt. Soweit ich bisher weiß, wird der klassische Editor zugunsten des Gutenberg abgestellt. Für den Divi-Builder braucht es aber den klassischen Editor. Aber darüber müssen sich dann die Divi-Anbieter ihre Gedanken machen.

Tatsache ist jetzt aber, dass ich entweder den Divi-Builder auch für meine Beiträge benutzen oder mich von NextGen ganz verabschieden muss. Damit verliere ich aber alle in den Beiträgen oder auf Extraseiten angelegten Galerien. Es wäre vielleicht an der Zeit, dass ich mich komplett an den Divi-Builder gewöhne. Dabei fand ich es gerade erst super, dass sich nun dank NextGenGallery Pro auch meine Einzelbilder alle in einer Lightbox öffnen, die man durchklicken kann. Oh Mann … warum muss das so kompliziert sein? Und vor allem: Warum ging das bis gestern problemlos und heute nicht mehr? Vielleicht sollte ich einfach mal ein paar Tage warten. Plötzlich gibt es wieder ein neues Update und alles funktioniert wieder. Oder?

So, jetzt habe ich hier eine WordPressgalerie eingefügt und werde NextGen wieder aktivieren. Mal gucken, was dann passiert. Das ist nur ein Test. Die Fotos kennt ihr alle. Aber das funktioniert. Ist zwar keine elegante Lösung, aber es ist eine Lösung. Ich muss also nur das Plugin deaktivieren, den Beitrag samt Fotos fertigstellen und dann das Plugin wieder aktivieren. Eigentlich keine große Sache und mir bleiben alle Galerien erhalten. Falls hier irgendwer existiert, der / die das Problem kennt und eine bessere Lösung weiß, dann bitte ich um Aufklärung und Hilfe.  Es müsste jemand sein, der

  1. WordPress.de nutzt
  2. Divi benutzt
  3. NextGenGallery nutzt

Hach, wie sie alle hier schreien 😉  Habt noch einen schönen Abend, ihr Lieben.

Nachtrag: Ach nee, die ganze Seitenleiste im Dashboard funktioniert nicht, wenn NextGen aktiviert ist. Das geht ja nun mal gar nicht. Auf elkeheinze.de funktioniert die ganze Konstellation übrigens tadellos. Witzig, denn vor gar nicht langer Zeit hatte ich das umgekehrte Problem, weshalb ich die “Autorenseite” ja auch neu angelegt habe. Manche Dinge versteht man einfach nicht.


8.5.2021 - Neuer Beitrag auf Elke Heinze.de: Über das Schreiben und das Bloggen: Schaut mal rein!